<html>
<head>
<title>BERNAMA.com - Voting for Tanjung Piai by-election begins</title>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Tanjung Piai">
<meta name="keywords" content="Tanjung Piai">

<meta property="og:title" content="Voting for Tanjung Piai by-election begins">
<meta property="og:description" content="Tanjung Piai">
<meta property="og:image" content="http://pcms.bernama.com:7788/storage/photos/6587b814d79c042dd5da1e4c27798b475dcf404049a0b">

<link rel="icon" href="http://www.bernama.com/en/favicon.ico?v=2">
<link rel="stylesheet" href="http://www.bernama.com/en/css/w3.css?v=2">
<link rel="stylesheet" href="http://www.bernama.com/en/css/custom.css?v=4">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto&display=swap"> 

<script type="text/javascript" src="http://www.bernama.com/en/js/crawler.js"></script>
<script type="text/javascript" src="http://www.bernama.com/en/js/jquery-latest.min.js?v=2"></script>
<script src="http://www.bernama.com/en/js/script.js?v=4"></script>
<script src="http://www.bernama.com/en/js/lazysizes.min.js" async=""></script>
<link rel="stylesheet" href="http://www.bernama.com/en/css/modal.css">

<script src="http://www.bernama.com/en/js/jquery.min.js" type="text/javascript"></script>
<link rel="stylesheet" href="http://www.bernama.com/en/css/bootstrap.min.css">
<script src="https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js"></script>

<!-- start added by mardiana on 19/12/2019 (Google Ads) -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4408042607352700",
          enable_page_level_ads: true
     });
</script>
<!-- end added by mardiana on 19/12/2019 (Google Ads) -->
<!-- start google adsense -->
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7772279042534057",
    enable_page_level_ads: true
  });
</script>
<!-- end google adsense -->
</head>
<body>
<!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51951850-1', 'bernama.com');
  ga('send', 'pageview');

</script>
<!-- End Google Analytics -->
<div class="w3-maroon">
  <div class="w3-bar" style="margin:0 auto;max-width:1200px">
    <div class="w3-padding w3-left w3-text-white w3-hide-small" style="margin-left:-14px"><a href="http://www.bernama.com/bm/" target="_parent">MALAY</a> | <a href="http://www.bernama.com/en/" target="_parent">ENGLISH</a> | <a href="http://www.bernama.com/man/" target="_parent">MANDARIN</a> | <a href="http://www.bernama.com/ar/" target="_parent">ARABIC</a> | <a href="http://www.bernama.com/es/" target="_parent">ESPA&Ntilde;OL</a></div>
    <!--<iframe class="w3-maroon" frameborder="0" width="70.5%" height="34" marginheight="0" marginwidth="0" scrolling="no" src="http://subscribe.bernama.com/include/topbm4.php"></iframe>-->
        <div class="w3-padding w3-right w3-text-white" style="margin-right:-14px"><a href="http://subscribe.bernama.com" target="_parent" class="w3-no-underline">Log In</a></div>
      </div>
</div>

<!-- start adasia ads -->
<script>
var script_tag = document.createElement('script');
script_tag.type = 'text/javascript';
script_tag.src = '//storage.googleapis.com/adasia-ad-network-origin/atm/library/avmLibrary.js';
script_tag.async = true;
script_tag.onload = function() { var adAsiaTM = window.adAsiaTM || adAsiaTM, zoneList = [];
adAsiaTM.init(zoneList);};
document.head.appendChild(script_tag);
</script>
<!-- end adasia ads -->

<!-- Header -->
<header class="w3-white w3-hide-small w3-hide-medium" style="height:90px;">
<div class="w3-content" style="max-width:1200px">  
  <div class="w3-threequarter">
  <img data-src="http://www.bernama.com/en/img/header.png" class="w3-hide-small w3-hide-medium lazyload" style="max-width:1200px;" usemap="#map1">
  </div>
  <div class="w3-quarter" style="margin-top:12px;margin-left:-45px">
  <div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/jssor-slider/25.0.8/jssor.slider.min.js" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js" type="text/javascript"></script>


    <script type="text/javascript">

		var photos = [15,17,109,116,180,190,197,199,203,212,224,259,269];
		
        jssor_12936472275_slider_init = function() {

            var jssor_12936472275_SlideshowTransitions = [
                {$Duration:800,y:0.3,$During:{$Top:[0.3,0.7]},$Easing:{$Top:$Jease$.$InCubic,$Opacity:$Jease$.$Linear},$Opacity:1}
            ];

            var jssor_12936472275_options = {
                $AutoPlay: 1,
                $DragOrientation: 2,
                $SlideshowOptions: {
                    $Class: $JssorSlideshowRunner$,
                    $Transitions: jssor_12936472275_SlideshowTransitions,
                    $TransitionsOrder: 1
                },
				$FillMode: 4,
				$Idle: 2000,
				$PauseOnHover: 1
            };

            var jssor_12936472275_slider = new $JssorSlider$("jssor_12936472275", jssor_12936472275_options);

			function SliderSwipeEndEventHandler(position, virtualPosition)
			{
				
				if (position === parseInt(position, 10)){
					// console.log(photos[position]);
					                        ga('send', 'event', {
                            eventCategory: 'banner',
                            eventAction: 'view',
                            eventLabel: photos[position],
                            eventValue: 1
                        });
                    				}
			}
			
			jssor_12936472275_slider.$On($JssorSlider$.$EVT_SWIPE_END, SliderSwipeEndEventHandler);
        };
    </script>

    <style>
        .jssora061 {display:block;position:absolute;cursor:pointer;}
        .jssora061 .a {fill:none;stroke:#fff;stroke-width:360;stroke-linecap:round;}
        .jssora061:hover {opacity:.8;}
        .jssora061.jssora061dn {opacity:.5;}
        .jssora061.jssora061ds {opacity:.3;pointer-events:none;}

		html,body{
			display:block;
			margin: 0px;
		}
    </style>
	
    <div id="jssor_12936472275" style="position:relative;margin:0 auto;top:0px;left:0px;width:307px;height:67px;overflow:hidden;visibility:hidden;">

        <div data-u="slides" style="cursor:default;position:relative;top:0px;left:0px;width:307px;height:67px;overflow:hidden;">
																										<div data-idle="3000">
			
					<a class="banner_photo_12936472275" style="cursor:pointer;" data-url="http://health.bernama.com" data-photoid="17" data-name="Health-Banner-WHD.png">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/c5016547873b826fc863e6e341c9846f5ca714a4a637c" />
											</a>

				</div>
																																									<div data-idle="6000">
			
					<a class="banner_photo_12936472275" style="cursor:pointer;" data-url="http://www.namnewsnetwork.org/" data-photoid="180" data-name="banner307x67.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/3b3b3962115d764087a82df8bb58cfa75c51669db2d7e" />
											</a>

				</div>
																																																																										<div data-idle="6000">
			
					<a class="banner_photo_12936472275" style="cursor:pointer;" data-url="http://energy.bernama.com/" data-photoid="224" data-name="energy.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/7a81b053201f5cda1cd5b06c489a8f375cb9699b9df51" />
											</a>

				</div>
																			<div data-idle="6000">
			
					<a class="banner_photo_12936472275" style="cursor:pointer;" data-url="https://www.takaful-ikhlas.com.my/ikhlas-contact/panel-locators/agency" data-photoid="259" data-name="takaful-307x67.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/35c13890d2283600100f77cd84532e345d48d2b660d06" />
											</a>

				</div>
																		            <a data-u="any" href="//www.jssor.com" style="display:none">bootstrap slideshow</a>
        </div>
    </div>
	
    <script type="text/javascript">jssor_12936472275_slider_init();</script>

	<script>

		var version = swfobject.getFlashPlayerVersion();

		
						ga('send', 'event', {
				eventCategory: 'adbanner',
				eventAction: 'view',
				eventLabel: '5',
				eventValue: 1
			});
					
		$('.banner_photo_12936472275').on('click',function(){
			
			var url = $(this).data('url');
			var id = $(this).data('photoid');
			var label = $(this).data('name');

			if(url != '')
				window.open(url);
				                ga('send', 'event', {
                    eventCategory: 'banner',
                    eventAction: 'click',
                    eventLabel: id,
                    eventValue: 1
                });

                ga('send', 'event', {
                    eventCategory: 'adbanner',
                    eventAction: 'click',
                    eventLabel: '5',
                    eventValue: 1
                });
				
		});
		
	</script>


</div>
  </div>
</div>

</header>

<!-- Navbar -->
<div id="navbar" class="w3-light-gray" style="z-index:999;">
<div id='cssmenu' style="z-index:999;margin:0 auto;max-width:1100px">
<ul>
   <li class='active'><a href='http://www.bernama.com/en/'><i class="fa fa-home"></i></a></li>
   <li class="w3-hide-large w3-hide-medium"><a href="http://www.bernama.com/en/search.php"><i class="fa fa-search" title="click to search"></i></a></li>
   <li class="w3-hide-large"><a href='http://www.bernama.com/en/general/index.php'>Select Language</a>
      <ul>
         <li><a href='http://www.bernama.com/bm/'>Malay</a></li>
         <li><a href='http://www.bernama.com/en/'>English</a></li>
         <li><a href='http://www.bernama.com/ar/'>Arabic</a></li>
         <li><a href='http://www.bernama.com/man/'>Mandarin</a></li>
	 <li><a href='http://www.bernama.com/es/'>Espanol</a></li>
      </ul>
   </li>
   <li class="w3-hide-medium w3-hide-large"><a href="#">Micro site</a>
      <ul>
   	<li><a href="http://finance.bernama.com" target="_blank">Finance</a></li>
	<li><a href="http://health.bernama.com" target="_blank">Health</a></li>
	<li><a href="http://energy.bernama.com" target="_blank">Energy</a></li>
	<li><a href="http://property.bernama.com" target="_blank">Property</a></li>
	<li><a href="http://youth.bernama.com" target="_blank">Lifestyle</a></li>
      </ul>
   </li>
   <li><a href='http://www.bernama.com/en/general/index.php'>General</a>
      <ul>
         <li><a href='http://www.bernama.com/en/general/index.php'>Main</a></li>
         <li><a href='http://www.bernama.com/en/general/list.php'>News List</a></li>
         <li><a href='http://www.bernama.com/state-news/'>State News</a></li>
         <li><a href='http://www.bernama.com/en/general/1mdb-trial.php'>1MDB Trial</a></li>
      </ul>
   </li>
   <li><a href='http://www.bernama.com/en/business/index.php'>Business</a>
      <ul> 
         <li><a href='http://www.bernama.com/en/business/index.php'>Main</a></li>
         <li><a href='http://www.bernama.com/en/business/list.php'>News List</a></li>
         <li><a href='http://www.bernama.com/en/business/markets/list.php'>Markets</a></li>
      </ul>
   </li>
   <li><a href='http://www.bernama.com/en/politics/index.php'>Politics</a>
      <ul>
         <li><a href='http://www.bernama.com/en/politics/index.php'>Main</a></li>
         <li><a href='http://www.bernama.com/en/politics/list.php'>News List</a></li>
		 <li><a href='http://www.bernama.com/en/politics/be-tanjung-piai.php'>Tanjung Piai By-election</a></li>
      </ul>
   </li>
   <li><a href='http://www.bernama.com/en/sports/index.php'>Sports</a>
      <ul>
         <li><a href='http://www.bernama.com/en/sports/index.php'>Main</a></li>
         <li><a href='http://www.bernama.com/en/sports/list.php'>News List</a></li>
      </ul>
   </li>
   <li><a href='http://www.bernama.com/en/features/index.php'>Features</a>
      <ul>
         <li><a href='http://www.bernama.com/en/features/index.php'>Main</a></li>
         <li><a href='http://www.bernama.com/en/features/list.php'>News List</a></li>
      </ul>
   </li>
   <li><a href='http://www.bernama.com/en/world/index.php'>World</a>
      <ul>
         <li><a href='http://www.bernama.com/en/world/index.php'>Main</a></li>
         <li><a href='http://www.bernama.com/en/world/list.php'>News List</a></li>
      </ul>
   </li>
   <li><a href='http://webtv.bernama.com' target="_blank">WebTV</a></li>
   <li><a href='http://www.bernama.com/en/infographics.php'>Infographics</a></li>
   <li><a href='http://www.bernama.com/en/archive.php'>Archived</a></li>
   <li class="w3-hide-small" style="right:-95px"><a href="http://www.bernama.com/en/search.php"><i class="fa fa-search" title="click to search"></i></a></li>
</ul>
</div>
</div>

<!-- Microsite -->
<div class="w3-bar w3-white">
<div id="microbar" class="w3-padding w3-center w3-text-black w3-hide-small" style="margin:0 auto;max-width:1200px">
<ul>
   <li>MICRO SITE : </li>
   <li><a href="http://finance.bernama.com" target="_blank">Finance</a></li>
   <li>|</li>
   <li><a href="http://health.bernama.com" target="_blank">Health</a></li>
   <li>|</li>
   <li><a href="http://energy.bernama.com" target="_blank">Energy</a></li>
   <li>|</li>
   <li><a href="http://property.bernama.com" target="_blank">Property</a></li>
   <li>|</li>
   <li><a href="http://youth.bernama.com" target="_blank">Lifestyle</a></li>
</ul>
</div>
</div>

<div class="w3-clear w3-hide-large w3-hide-medium"></div>

<div class="w3-center w3-hide-large w3-hide-medium">
<div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/jssor-slider/25.0.8/jssor.slider.min.js" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js" type="text/javascript"></script>


    <script type="text/javascript">

		var photos = [15,17,109,116,180,190,197,199,203,212,224,259,269];
		
        jssor_1211875185_slider_init = function() {

            var jssor_1211875185_SlideshowTransitions = [
                {$Duration:800,y:0.3,$During:{$Top:[0.3,0.7]},$Easing:{$Top:$Jease$.$InCubic,$Opacity:$Jease$.$Linear},$Opacity:1}
            ];

            var jssor_1211875185_options = {
                $AutoPlay: 1,
                $DragOrientation: 2,
                $SlideshowOptions: {
                    $Class: $JssorSlideshowRunner$,
                    $Transitions: jssor_1211875185_SlideshowTransitions,
                    $TransitionsOrder: 1
                },
				$FillMode: 4,
				$Idle: 2000,
				$PauseOnHover: 1
            };

            var jssor_1211875185_slider = new $JssorSlider$("jssor_1211875185", jssor_1211875185_options);

			function SliderSwipeEndEventHandler(position, virtualPosition)
			{
				
				if (position === parseInt(position, 10)){
					// console.log(photos[position]);
					                        ga('send', 'event', {
                            eventCategory: 'banner',
                            eventAction: 'view',
                            eventLabel: photos[position],
                            eventValue: 1
                        });
                    				}
			}
			
			jssor_1211875185_slider.$On($JssorSlider$.$EVT_SWIPE_END, SliderSwipeEndEventHandler);
        };
    </script>

    <style>
        .jssora061 {display:block;position:absolute;cursor:pointer;}
        .jssora061 .a {fill:none;stroke:#fff;stroke-width:360;stroke-linecap:round;}
        .jssora061:hover {opacity:.8;}
        .jssora061.jssora061dn {opacity:.5;}
        .jssora061.jssora061ds {opacity:.3;pointer-events:none;}

		html,body{
			display:block;
			margin: 0px;
		}
    </style>
	
    <div id="jssor_1211875185" style="position:relative;margin:0 auto;top:0px;left:0px;width:307px;height:67px;overflow:hidden;visibility:hidden;">

        <div data-u="slides" style="cursor:default;position:relative;top:0px;left:0px;width:307px;height:67px;overflow:hidden;">
																										<div data-idle="3000">
			
					<a class="banner_photo_1211875185" style="cursor:pointer;" data-url="http://health.bernama.com" data-photoid="17" data-name="Health-Banner-WHD.png">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/c5016547873b826fc863e6e341c9846f5ca714a4a637c" />
											</a>

				</div>
																																									<div data-idle="6000">
			
					<a class="banner_photo_1211875185" style="cursor:pointer;" data-url="http://www.namnewsnetwork.org/" data-photoid="180" data-name="banner307x67.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/3b3b3962115d764087a82df8bb58cfa75c51669db2d7e" />
											</a>

				</div>
																																																																										<div data-idle="6000">
			
					<a class="banner_photo_1211875185" style="cursor:pointer;" data-url="http://energy.bernama.com/" data-photoid="224" data-name="energy.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/7a81b053201f5cda1cd5b06c489a8f375cb9699b9df51" />
											</a>

				</div>
																			<div data-idle="6000">
			
					<a class="banner_photo_1211875185" style="cursor:pointer;" data-url="https://www.takaful-ikhlas.com.my/ikhlas-contact/panel-locators/agency" data-photoid="259" data-name="takaful-307x67.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/35c13890d2283600100f77cd84532e345d48d2b660d06" />
											</a>

				</div>
																		            <a data-u="any" href="//www.jssor.com" style="display:none">bootstrap slideshow</a>
        </div>
    </div>
	
    <script type="text/javascript">jssor_1211875185_slider_init();</script>

	<script>

		var version = swfobject.getFlashPlayerVersion();

		
						ga('send', 'event', {
				eventCategory: 'adbanner',
				eventAction: 'view',
				eventLabel: '5',
				eventValue: 1
			});
					
		$('.banner_photo_1211875185').on('click',function(){
			
			var url = $(this).data('url');
			var id = $(this).data('photoid');
			var label = $(this).data('name');

			if(url != '')
				window.open(url);
				                ga('send', 'event', {
                    eventCategory: 'banner',
                    eventAction: 'click',
                    eventLabel: id,
                    eventValue: 1
                });

                ga('send', 'event', {
                    eventCategory: 'adbanner',
                    eventAction: 'click',
                    eventLabel: '5',
                    eventValue: 1
                });
				
		});
		
	</script>


</div>
</div>

<div class="w3-clear w3-hide-large w3-hide-medium"></div>
<div class="w3-content" style="max-width:1200px">
<div class="w3-black w3-text-yellow w3-x-justin">
<img src="http://www.bernama.com/en/img/just_in_en2.jpg" style="float:left"><div style="padding-top:7px;"><a href="http://www.bernama.com/en/news.php?id=1790198">575,292 Bangladeshis holding temporary employment visit passes</a> [&nbsp;8h&nbsp;ago&nbsp;]</div>
</div>
</div>
<div class="w3-clear"></div>
<div id="vidContain">
  <button type="button" id="closeButton" style="display:none;" onclick="destroy()">X</button>
</div>

<script type="text/javascript">
  if (screen.width > 1000){
    var closebutton = document.getElementById("closeButton");
    setTimeout(function() {
      closebutton.style.cssText = "position:absolute;z-index:555;display:block; font-size:9px; width: 22px;height: 18px;border-radius: 0;text-align: left !important;"
    }, 6000);

    function myAdDoneFunction(spotx_ad_found) {
      if (spotx_ad_found) {
        var cont = document.getElementById("vidContain");
        cont.style.cssText = "display:none;";
      } else {
        var cont = document.getElementById("vidContain");
        cont.style.cssText = "display:none;";
      }
    };
  }
</script>
<script type="text/javascript">
  if (screen.width > 1000){
    var container = document.getElementById('vidContain');
    var dpWidth = 300;
    var dpHeight = dpWidth * 0.6;
    container.style.cssText = "width:" + dpWidth + "px; height:" + dpHeight + "px;position:fixed;bottom:1%;right:0.6%;z-index:9999999999999;";
    var script = document.createElement('script');
    script.src = '//js.spotx.tv/easi/v1/260132.js';
    script.type = 'text/javascript';
    script.setAttribute('data-spotx_channel_id', '260132');
    script.setAttribute('data-spotx_ad_unit', 'incontent');
    script.setAttribute('data-spotx_ad_done_function', 'myAdDoneFunction');
    script.setAttribute('data-spotx_content_width', dpWidth);
    script.setAttribute('data-spotx_content_height', dpHeight);
    script.setAttribute('data-spotx_ad_volume', 0);
    script.setAttribute('data-spotx_ad_max_duration', 180);
    script.setAttribute('data-spotx_autoplay', 1);
    script.setAttribute('data-spotx_https', 1);
    container.appendChild(script);
  }
</script>
<script type="text/javascript">
  if (screen.width > 1000){
  var closebutton = document.getElementById("closeButton");
  var cont = document.getElementById("vidContain");

  function destroy() {
    cont.style.cssText = "display:none;";
  };
  }
</script>
<!-- Page Container -->
<div class="w3-content" style="max-width:1200px;">

  <!-- The Grid 1 -->
  <div class="w3-row">

    <!-- Left Column -->
    <div class="w3-threequarter">
	<!-- Story -->
	<div class="">	
      	<h1 class="w3-x-padding w3-bold w3-text-red">Voting for Tanjung Piai by-election begins</h1>
	<div class="w3-clear"></div>
	<!-- ADDTHIS BUTTON BEGIN -->
	<!-- Go to www.addthis.com/dashboard to customize your tools -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-530ef6e6337df2f1"></script>
        <!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_sharing_toolbox" style="float:right;"></div>
	<!-- ADDTHIS BUTTON END -->
	<div class="w3-x-padding">Last update: 16/11/2019</div>
	<div class="w3-clear"></div>
	<div class="w3-justify">
	<span class='w3-newspic1'><img src='http://pcms.bernama.com:7788/storage/photos/6587b814d79c042dd5da1e4c27798b475dcf404049a0b' border='1' width=100% /></span><div class='w3-x-padding'>PONTIAN, Nov 16 -- A total of 27 polling centres, involving 125 streams will open from 8 am until 5.30 pm today for voters in the Tanjung Piai parliamentary constituency to vote for their new elected representative.<br /><br />  A total of 52,471 voters in Tanjung Piai are going to exercise their rights in today&rsquo;s by-election, which is called following the death of its incumbent Member of Parliament  Datuk Dr Md Farid Md Rafik, of Pakatan Harapan (PH), who died last Sept 21 due to heart complications.<br /><br />  This by-election witnessed a six-cornered contest involving PH candidate Karmaine Sardini, Datuk Seri Dr Wee Jeck Seng (Barisan Nasional-BN),  Wendy Subramaniam (Gerakan),  Datuk Dr Badhrulhisham Abdul Aziz (Parti Barisan Jemaah Islamiah-Berjasa)  and two Independent candidates, Dr Ang Chuan Lock and Faridah Aryani Abd Ghaffar.<br /><br />  The by-election is the ninth since the last general election in May last year.<br /><br />  Of the 27 polling centres in the Tanjung Piai constituency, 11 are in the Pekan Nanas state constituency, namely  Sekolah Kebangsaan (SK) Parit Kudus, SK Tanjong Ayer Hitam, SK Parit Haji Adnan, SK Melayu Raya, SK Kampong Sawah, SK Seri Bunian, SK Pengkalan Raja, Sekolah Menengah Kebangsaan (SMK) Dato&rsquo; Mohd Yunos Sulaiman, SMK Pekan Nanas, SK Pekan Nanas and Sekolah Jenis Kebangsaan Cina (SJKC) Yung Ming 1 and 2.<br /><br />  The remaining 16 polling centres, comprising SK Jeram Batu, SJKC Bin Chong, SJKC Cheow Min, SK Rimba Terjun, SK Sungai Bunyi, SK Rambah, SK Parit Rambai, SK Belokok, SK Telok Kerang, SK Penerok, SK Sungai Boh and SJKC Pei Chao, SMK Sri Kukup, SK Sungai Durian, SK Serkat and SK Andek Mori are in the Kukup state constituency.<br /><br />  Karmaine is scheduled to cast his vote at SK Telok Kerang, while Wee at SJKC Yu Ming 1 and 2. The other four candidates are not  registered voters in Tanjung Piai.<br /><br />  Last Tuesday, 91 per cent of the 280 early voters, comprising police personnel, had cast their votes at the Perkep building of the Pontian district police headquarters.<br /><div class='w3-newspic2'><img src='http://pcms.bernama.com:7788/storage/photos/8e59f18e2fc53ad688dc47f8efaf73a75dcf483361988' border='1' width=100% /></div><br />  The Election Commission (EC) has mobilised 1,019 of its personnel to ensure smooth polling for this by-election, with the police having mobilised 1,341 of its personnel to maintain public order and control traffic flow in the area.<br /><br />  The EC is targeting 70 per cent turnout of voters in this by-election with the official result to be announced at 10 pm the latest.<br /><br />  The official vote-tallying centre for the Tanjung Piai by-election is at Dewan Jubli Intan Sultan Ibrahim here.<br /><br />  Based on the weather forecast by the Malaysian Meterology Department, today is expected to be cloudy with temperatures of between 23 and 27 degrees Celsius in the morning and thunderstorms in the afternoon with temperatures between 25 and 28 degrees Celsius.<br /><br />  -- BERNAMA<br /><div class='w3-newspic3'><img src='http://pcms.bernama.com:7788/storage/photos/5c01cd988567cc4e272d498ee1edcdc95dcf46ac88173' border='1' width=100% /></div><br />   <br /><br /> <br /><br /></div><div class='w3-clear'></div><div class='w3-x-padding'></div><div class='w3-clear'></div>	<!--- start freakout testing 2 -->
	<div data-rfp-adspot-id="NDc5OjUwMzI" style="display:none"></div>
	<script src="//js.rfp.fout.jp/rfp-infeed.js"></script>
	<script type="text/javascript">RFP.InFeed.Default.run({"immediately":true})</script>
	<!--- end freakout testing 2 -->
	</div>

  		<!-- 2nd row -->
	<div class="w3-col">
	<h3 class="" style="text-decoration:none;border-bottom: 3px solid red;border-bottom"><span class="w3-red w3-padding-small">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>&nbsp;Related Stories</h3>
    	</div>
	<div class="w3-col">
		<ul>
				<li class="w3-text-red"><a href="news.php?id=1790153">Tanjung Piai elected rep to be determined tomorrow</a></li>
				<li class="w3-text-red"><a href="news.php?id=1790151">Muhyiddin gives assurance on safety of Tg Piai voters tomorrow</a></li>
				<li class="w3-text-red"><a href="news.php?id=1790135">Tg Piai by-election: PH resists opposition attacks with consistent message  </a></li>
				</ul>
	</div>
		
	
	<!-- 3rd row -->
	<div class="w3-col">
	
	<h3 class="" style="text-decoration:none;border-bottom: 3px solid red;border-bottom"><span class="w3-red w3-padding-small">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>&nbsp;Previous Top Story</h3>
    	</div>
	<div class="w3-col">
		<ul>
				<li class="w3-text-red"><a href="news.php?id=1790211">Voting for Tanjung Piai by-election begins</a></li>
				<li class="w3-text-red"><a href="news.php?id=1790209">[Chronology] Polls in Tg Piai begins at 8 A.M.</a></li>
				<li class="w3-text-red"><a href="news.php?id=1790166">Malaysia the perfect marketing test bed for products, services - Gobind</a></li>
				<li class="w3-text-red"><a href="news.php?id=1790161">Road closure in federal capital for OCBC Cycle KL 2019</a></li>
				<li class="w3-text-red"><a href="news.php?id=1790157">BERNAMA Radio now known as Stesen Berita Bisnes Anda</a></li>
				</ul>
	</div>
	
	</div>
	
    </div>
    <!-- End Left Column -->
    
    <!-- Right Column -->
    <div class="w3-quarter">
    
      <div class="w3-row-padding">
	<center><div class="w3-clear"></div>
<img alt="" height="10" src="http://www.bernama.com/en/img/advertisement.gif" width="120" />
<div class="w3-clear"></div>
<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/3.2.1/jquery.min.js" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/jssor-slider/25.0.8/jssor.slider.min.js" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/swfobject/2.2/swfobject.min.js" type="text/javascript"></script>


    <script type="text/javascript">

		var photos = [52,313];
		
        jssor_64603926938_slider_init = function() {

            var jssor_64603926938_SlideshowTransitions = [
                {$Duration:800,y:0.3,$During:{$Top:[0.3,0.7]},$Easing:{$Top:$Jease$.$InCubic,$Opacity:$Jease$.$Linear},$Opacity:1}
            ];

            var jssor_64603926938_options = {
                $AutoPlay: 1,
                $DragOrientation: 2,
                $SlideshowOptions: {
                    $Class: $JssorSlideshowRunner$,
                    $Transitions: jssor_64603926938_SlideshowTransitions,
                    $TransitionsOrder: 1
                },
				$FillMode: 4,
				$Idle: 2000,
				$PauseOnHover: 1
            };

            var jssor_64603926938_slider = new $JssorSlider$("jssor_64603926938", jssor_64603926938_options);

			function SliderSwipeEndEventHandler(position, virtualPosition)
			{
				
				if (position === parseInt(position, 10)){
					// console.log(photos[position]);
					                        ga('send', 'event', {
                            eventCategory: 'banner',
                            eventAction: 'view',
                            eventLabel: photos[position],
                            eventValue: 1
                        });
                    				}
			}
			
			jssor_64603926938_slider.$On($JssorSlider$.$EVT_SWIPE_END, SliderSwipeEndEventHandler);
        };
    </script>

    <style>
        .jssora061 {display:block;position:absolute;cursor:pointer;}
        .jssora061 .a {fill:none;stroke:#fff;stroke-width:360;stroke-linecap:round;}
        .jssora061:hover {opacity:.8;}
        .jssora061.jssora061dn {opacity:.5;}
        .jssora061.jssora061ds {opacity:.3;pointer-events:none;}

		html,body{
			display:block;
			margin: 0px;
		}
    </style>
	
    <div id="jssor_64603926938" style="position:relative;margin:0 auto;top:0px;left:0px;width:250px;height:250px;overflow:hidden;visibility:hidden;">

        <div data-u="slides" style="cursor:default;position:relative;top:0px;left:0px;width:250px;height:250px;overflow:hidden;">
															<div data-idle="4000">
			
					<a class="banner_photo_64603926938" style="cursor:pointer;" data-url="http://www.bernama.com" data-photoid="52" data-name="bernamadotcom.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/ac4b264233822ee276533b73cc2b23735cda259fbaafd" />
											</a>

				</div>
																			<div data-idle="4000">
			
					<a class="banner_photo_64603926938" style="cursor:pointer;" data-url="http://www.bernamaradio.com.my" data-photoid="313" data-name="br-250x250-2019r1111.jpg">
													<img data-u="image" src="//pcms.bernama.com:7788//storage/banner/560760e0f96a24d11451cb56c63543275dc8e5812ee27" />
											</a>

				</div>
							            <a data-u="any" href="//www.jssor.com" style="display:none">bootstrap slideshow</a>
        </div>
    </div>
	
    <script type="text/javascript">jssor_64603926938_slider_init();</script>

	<script>

		var version = swfobject.getFlashPlayerVersion();

		
						ga('send', 'event', {
				eventCategory: 'adbanner',
				eventAction: 'view',
				eventLabel: '38',
				eventValue: 1
			});
					
		$('.banner_photo_64603926938').on('click',function(){
			
			var url = $(this).data('url');
			var id = $(this).data('photoid');
			var label = $(this).data('name');

			if(url != '')
				window.open(url);
				                ga('send', 'event', {
                    eventCategory: 'banner',
                    eventAction: 'click',
                    eventLabel: id,
                    eventValue: 1
                });

                ga('send', 'event', {
                    eventCategory: 'adbanner',
                    eventAction: 'click',
                    eventLabel: '38',
                    eventValue: 1
                });
				
		});
		
	</script>


</center>
      </div>
    
    </div>
    <!-- End Right Column -->
    
  </div>
  
<!-- End Page Container -->
</div>
<div id="myModal" class="modal">
  <span class="close">&times;</span>
  <img class="modal-content" id="img01">
  <div id="caption"></div>
</div>
<script src="http://www.bernama.com/en/js/modal.js"></script>
<br/>

<!-- Footer -->
<footer class="w3-content w3-maroon" style="max-width:1200px;">
  <div class="w3-center w3-padding">
  <br/>
  <p class="w3-bold"><a href="http://www.bernama.com/en/index.php">Home</a> |<!-- <a href="">Sitemap</a> | <a href="">Contact Us</a> |--> <a href="http://www.bernama.com/en/general/">General</a> | <a href="http://www.bernama.com/en/politics/">Politics</a> | <a href="http://www.bernama.com/en/business/">Business</a> | <a href="http://www.bernama.com/en/sports/">Sports</a> | <a href="http://www.bernama.com/en/features/">Features</a> | <a href="http://www.bernama.com/en/world/">World</a> | <a href="http://www.bernama.com/en/archive.php">Archived</a> | <a href="http://www.bernama.com/en/press.php">Exclusive Press</a> | <a href="http://www.bernama.com/en/rss.php">RSS Feeds</a> | <a href="http://www.bernama.com/aboutbernama/bi/home.php">Corporate Site</a> | <a href="http://images.bernama.com" target="_blank">IMAGES</a></p>
  <p class="w3-bold"><a href="https://www.facebook.com/bernamaofficial">Facebook</a> | <a href="https://twitter.com/bernamadotcom">Twitter</a> | <a href="https://www.instagram.com/bernamaofficial/">Instagram</a></p>
  <p>&copy; 2019 BERNAMA. All Rights Reserved. <a href="http://www.bernama.com/en/bdisclaimer.php">Disclaimer</a> | <a href="http://www.bernama.com/en/bprivacy.php">Privacy Policy</a> | <a href="http://www.bernama.com/en/bsecurity.php">Security Policy</a> This material may not be published, broadcast,<br/>rewritten or redistributed in any form except with the prior written permission of BERNAMA.<br/> Best viewed in Firefox 58.0.1 (64-bit) & Chrome Version 63.0.3239.132 (Official Build) (64-bit) with 1920 x 1080 resolution</p>
  <p class="w3-bold">Contact us : 03-2693 9933 (General) E-mail : helpdesk@bernama.com, 03-2050 4466 (Sales/Service Enquiries) E-mail : portal@bernama.com</p>
  </div>
  <br/>
</footer>

<script>
window.onscroll = function() {myFunction()};

var navbar = document.getElementById("navbar");
var sticky = navbar.offsetTop;

function myFunction() {
  if (window.pageYOffset >= sticky) {
    navbar.classList.add("sticky")
  } else {
    navbar.classList.remove("sticky");
  }
}

// Used to toggle the menu on smaller screens when clicking on the menu button
function openNav() {
    var x = document.getElementById("navDemo");
    if (x.className.indexOf("w3-show") == -1) {
        x.className += " w3-show";
    } else { 
        x.className = x.className.replace(" w3-show", "");
    }
}
</script>

<div class="icon-bar w3-hide-small w3-hide-medium">
  <a href="https://www.facebook.com/bernamaofficial" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
  <a href="https://twitter.com/bernamadotcom" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
  <a href="https://www.instagram.com/bernamaofficial/" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
  <a href="https://www.youtube.com/channel/UCSNmIInJrvJlCI6OempnYrg" class="youtube" target="_blank"><i class="fa fa-youtube"></i></a> 
</div>

</body>
</html>